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  Question: 1 

 
   
You are working with the shape layer in an image of your project. You want to preserve transparency 
of the shape layer while working with other layers. Which of the following options are correct in this 
scenario? 
 
A. You will choose the Lock Image Pixels command to preserve transparency of the shape layer. 
B. There is no need to apply any lock option since transparency of the shape layer is automatically 
preserved. 
C. You cannot lock a shape layer. 
D. You will choose the Lock Transparent Pixels command to preserve transparency of the shape 
layer. 
 

Answer: B     
 
Explanation: 
While working with Type and Shape layers, there are two lock mode automatically selected, i.e., Lock 
Transparent Pixels that preserves transparency, and Lock Image Pixels that prevents modification of 
the layer's pixels using the painting tools. These lock options cannot be deselected with the Type and 
Shape layer. Answer option A is incorrect. Lock Image Pixels command prevents modification of the 
layer's pixels using the painting tools. Answer option C is incorrect. You can lock a shape layer. 
Answer option D is incorrect. Since Shape layer automatically selects the Lock Transparent Pixels, 
there is no need to choose this option. 
 

  Question: 2 

 
   
Arrange in chronological order the steps that you will take to create graphics from templates and 
data sets. 
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Answer:  
 

 
Explanation: You need to take the following steps in order to create graphics from templates and 
data sets: 
Create a graphic to use it as a template. Put the elements, which you want to change in the graphic, 
on different layers. Define variables in the graphic to specify the parts of the image that you want to 
change. Create data sets in the template, or alternatively, you can import them from a text file. 
Preview the document with each data set before you export the files to see how your final graphics 
will look like. Generate graphics by exporting them with the data. 
 
Question: 3 
 
You want to reduce the opacity of a layer's contents. You want to ensure that the layer styles applied 
to it are not affected. What will you do to accomplish this task? 
 
A. Drag the Opacity slider down. 
B. Click the Lock Image button. 
C. Click the Lock Transparency button. 
D. Drag the Fill slider down. 
 

Answer: D     
 
Explanation: 
The Fill setting affects only the contents of a layer. It does not apply to any masks or layer styles that 
are applied to the layer. Answer option A is incorrect. The Opacity setting affects the entire layer. It 
applies to the contents of the layer as well as anything, such as masks or layer styles, applied to the 
layer. Answer option B is incorrect. The Lock Image button is used to prevent the use of painting 
tools on a layer. Answer option C is incorrect. The Lock Transparency button is used to restrict 
editing on the transparent portions of a layer. 
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  Question: 4 

   
Which of the following is an advantage of raster graphics? 
 
A. Image adjustments can be applied on them without losing details. 
B. They can be scaled without losing the quality of an image. 
C. They can represent continuous-tone images. 
D. They are not affected by resolution. 
 

Answer: C     
 
Explanation: 
Raster graphics: Raster graphics are usually known as bitmap images. These graphics are made up of 
a grid of pixels. Raster graphics contain a fixed number of pixels and the information about the color 
and location of each pixel. Raster graphics are resolution-dependent, so they lose details, when 
scaled. The advantage of raster graphics is that they have an ability to represent continuous-tone 
images because they can produce subtle gradations of shades and color. 
 

  Question: 5 

   
Lisa wants to select a circular area in an image and fill it with the orange color. Which of the 
following selection tools will she use to make a circular selection? 
 
A. Magnetic Lasso 
B. Elliptical Marquee 
C. Lasso 
D. Single Column Marquee 

Answer: B     
 
Explanation: 
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  Question: 6 

 
   
Which of the following layers uses a vector mask by default? 
 
A. Type layer 
B. Background layer 
C. Shape layer 
D. Vector layer 
 

Answer: C     
 
Explanation: 
The shape layer is added automatically to the Layers palette when you use a shape tool or a pen tool 
with the Shape Layer option that is active in the Options bar. The outline of the shape is stored in a 
vector mask by default. Answer option D is incorrect. There is no such layer as Vector. Answer option 
B is incorrect. Masks cannot be added to the Background layer. The Background layer is a layer that 
is automatically created when you create a new image unless you set the Background Contents as 
Transparent in the New dialog box. Answer option A is incorrect. A type layer is added automatically 
to the Layers palette when you enter a text in an image. The type layer does not use any mask to 
store text. 
 

  Question: 7 

   
You are working on an image with two layers. What will you do if you want to make the upper layer 
visible only where it is overlapping the contents of the lower layer? 
 
A. Select the upper layer in the Layers palette and choose the Layers > Merge Down command. 
B. Link both the layers. 
C. Create a clipping mask. 
D. Choose the Layers > Rasterize > All layers command. 
 

Answer: C     
 
Explanation: 
A clipping mask enables you to clip a layer by the contents of the layer beneath it. Answer option D 
is incorrect. The Layers > Rasterize > All layers command rasterizes all the layers that contain vector 
data into pixel images. Answer option B is incorrect. Linking two or more layers or layer sets enables 
you to move their contents together. It also enables you to copy, paste, align, merge, apply 
transformations to all linked layers, and create clipping masks from all linked layers. Answer option A 
is incorrect. The Layers > Merge Down command merges the layer selected in the Layers palette 
with the layer beneath it. When layers are merged, the data on the top layer replaces the data that it 
overlaps on the lower layer. 
  

  Question: 8 
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You want to increase the kerning while typing the text in an image in Photoshop. Which of the 
following key-combinations will you use to accomplish the task? 
 
A. Press Alt + Right Arrow Key when your cursor is between two letters. 
B. Press Alt + Right Arrow Key when you have selected all letters. 
C. Press Alt + Left Arrow Key when your cursor is between two letters. 
D. Press Alt + Left Arrow Key when you have selected all letters. 
 

Answer: A     
Explanation: 
You will press Alt + Right Arrow Key when your cursor is between two letters to increase the kerning 
while typing the text in an image. Kerning refers to the space between pairs of letters. With Kerning, 
you can fine-tune text appearance by expanding or contracting the space between letters. You can 
adjust kerning manually by selecting or entering a numeric value in the Kerning field of the Character 
palette. You can also use a font's built-in kerning information (Metrics or Optical) from the Kerning 
pop-up menu for adjusting the kerning. The units for measuring kerning values are 1/1000 of an em 
space, and the width of an em corresponds to current font size. Answer option C is incorrect. If you 
press Alt + Left Arrow Key when your cursor is between two letters, kerning will be decreased. 
Answer options B and D are incorrect. If you press Alt + Right Arrow key or Alt + Left Arrow Key when 
you have selected all letters, it will increase or decrease the tracking between letters respectively. 
 

  Question: 9 

 
   
You have a Photoshop file that includes two layers. You need both the layers to be aligned to the 
right. Which of the following is the best method to accomplish the task? 
 
A. Select the first layer, choose the Align Right Edges icon from the Options bar and then click the 
second layer. 
B. Drag the left layer to align with the right layer by the mouse. 
C. Select both layers and choose Align Right Edges icon in the Options bar. 
D. Select both layers and right-click the Layer panel and choose Align to Right option. 
 

Answer: C     
 
Explanation: 
The align options icons in the Options bar is used to align the layers to each other by selecting the 
desired layers and pressing any of the align option icon on the Options bar. For example, you can 
choose Align Right Edges to align the layers to the right layer, Align Horizontal Center to align layers 
to the center etc. 
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  Question: 10 

 
   
Walter is creating an image for his company's website. He saves various compositions of a layout as 
layer comps. He wants to export all the layer comps as a gallery so that he can show it to his 
employer in a Web browser for approval. Which of the following actions will he take to accomplish 
the task? 
 
A. Choose File > Scripts > Layer Comps to WPG. 
B. Choose File > Scripts > Layer Comps To Files. 
C. Choose File > Export > Data Sets as files. 
D. Choose File > Export > Layer Comps to WPG. 
 

Answer: A     
 
Explanation: 
The File > Scripts > Layer Comps to WPG command is used to export all layer comps to a web photo 
gallery. This command is useful when a user wants to view all the layer comps in a Web browser. 
Answer option C is incorrect. The File > Export > Data Sets as files command is used to generate 
graphics using data sets. Answer option B is incorrect. The File > Scripts > Layer Comps To Files 
command is used to export all layer comps to individual files. Answer option D is incorrect. There is 
no such command as File > Export > Layer Comps to WPG. 
 

  Question: 11 

 
   
Mark works for an advertising company. He is designing a banner for a client. He wants to create 
various compositions of a layout so that he can show them to his client for approval. What will he do 
to organize multiple versions of the layout in a single image? 
 
A. Save various versions of the image using the Save a Version command. 
B. Save different compositions to individual files. 
C. Create various versions of the image using the Duplicate command. 
D. Create multiple comps of the layout. 
 

Answer: D     
 
Explanation: 
Mark will create multiple comps of the layout to present them to his client for approval. A layer 
comp is a snapshot of the state of the Layers palette. It is used to organize multiple versions of a 
layout in a single document. It stores and recalls information about certain key aspects, such as the 
visibility, position, and appearance (layer styles are applied) of each layer in an image. Answer option 
B is incorrect. Saving several versions of a file creates multiple copies of an image. Answer option A is 
incorrect. The Save a Version command (File > Save a Version) is used to save changes to the Version 
Cue Workspace. Answer option C is incorrect. The Duplicate command (Image > Duplicate) is used to 
create a duplicate image of the foreground image with all layers, layer masks, and channels. 
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  Question: 12 

 
   
You want to apply a filter on a Shape layer. Which of the following actions will you choose to 
accomplish the task? 
 
A. Apply a filter directly on the Shape Layer. 
B. Perform anti-aliasing and then apply a filter. 
C. Apply kerning on the shape layer and then apply a filter. 
D. Rasterize the Shape layer and then apply a filter. 
 

Answer: D     
 
Explanation: 
To apply a filter, you have to first rasterize the given Shape layer. By using the rasterize option, you 
can flatten the Shape layer into pixels. Since after applying this option, you cannot edit the Shape 
layer, you should save your project before applying the rasterize command. Answer option B is 
incorrect. Anti-aliasing is the option that can be used to smoothen the edges. When you increase 
anti-aliasing, edges become smoother. It cannot help you to apply a filter. Answer option A is 
incorrect. You cannot apply a filter directly on a shape layer. Answer option C is incorrect. Kerning 
cannot convert a shape layer into pixels, so it cannot be a solution. Kerning refers to the space 
between a pair of letters. With Kerning, you can fine-tune text appearance by expanding or 
contracting the space between letters. 
 

  Question: 13 

 
   
What does the Smart Filter expression refer to? 
 
A. Filters that is imported with Illustrator smart objects. 
B. Filters that can only be applied to smart objects. 
C. Special filters with smart options. 
D. Filters applied to smart objects. 
 

Answer: D     
 
Explanation: 
Smart Filters refer to the filters that a user applies to smart objects. These filters can be edited, 
hidden, or deleted because they appear in a new sub-layer of the smart object layer. However, the 
user cannot apply the Extract, Liquify, Pattern Maker, and Vanishing Point filters as Smart Filters. To 
work with Smart Filters, select a Smart Object layer, choose a filter, and then set the filter options. 
  

  Question: 14 
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You have an image with three layers, a background layer, a logo layer, and a leaf layer. You want to 
use the content of the logo layer to mask the leaf layer. What will you do to accomplish the task? 
 
A. Position the logo layer just above the leaf layer, select the logo layer, and choose Layer > Create 
Clipping Mask. 
B. Position the logo layer just above the leaf layer, select the leaf layer, and choose Layer > Create 
Clipping Mask. 
C. Position the leaf layer just above the logo layer, select the leaf layer, and choose Layer > Create 
Clipping Mask. 
D. Position the leaf layer just above the logo layer, select the logo layer, and choose Layer > Create 
Clipping Mask. 

Answer: C     
Explanation: 
Clipping masks enables you to clip a layer by the content of the layer beneath it. To create a clipping 
mask, you will have to position the layer that contains pattern just above the layer you want to act 
as a mask and take any one of the following steps: 
Hold down the Alt (Windows) or the Option key (Mac OS), take the pointer over the line separating 
both the layers in the Layers palette, and click as the pointer changes into two overlapping circles. 
Choose Layer > Create Clipping Mask while the pattern layer is selected in the Layers palette. 
Choose Layer > Create Clipping Mask from Linked while the desired layers are linked in the Layers 
palette. 
 

  Question: 15 

 
   
You have an image with four type layers. What will happen if you select all the four layers and apply 
a style from the Styles palette? 
 
A. The style will apply on all the four selected layers simultaneously. 
B. The style will apply only on the bottommost layer. 
C. The style will apply only on the topmost layer. 
D. The style will not affect any layer. 
 

Answer: A     
 
Explanation: 
You can select more than one layer to work on them at a time. Selected layers act as a unit and allow 
you to move, align, transform, or apply styles from the Styles palette simultaneously. 
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